FC2ブログ

パッチ

ぱっぱら



昨日ロリポさんからメールが来ました
シックス・アパート株式会社(以下、シックス・アパート)が提供するブログシステム「Movable Type」のプログラムにおきまして、クロスサイトスクリプティングによる脆弱性が発見されました。

「Movable Type」をご利用のお客様はバージョンアップを行ってください。
バージョンアップの方法につきましてはシックス・アパートのニュースをご参照ください。

【重要】 Movable Type 新バージョンとパッチの提供について
http://www.sixapart.jp/movabletype/news/2006/09/26-1115.html

前回のバージョンアップでは、大失敗・・もの凄く時間がかかってしまったので(ログはまだ全部戻ってないし)、当分バージョンアップなんてやりたくない?と思っていたので大ショック
でも、そういう人のために(?)パッチが提供されていました
さっそくダウンロードして完了
見た目的には、バージョン表記が 3.2-ja-2 が 3.21-jaとなります
関連記事
Posted byぱっぱら

Comments 2

There are no comments yet.
けいこ  

おかげさまで我が家もパッチあてました?

TBさせていただきました。

よろしくです。



2006/09/28 (Thu) 00:22 | EDIT | REPLY |   
ぱっぱら  

トラバ、ありがとう?

毎度この程度のアップデートなら楽だけどね(^^;;;



2006/09/28 (Thu) 08:46 | EDIT | REPLY |   

Leave a reply